Ubuntu에서 이딴 에러를 뱉어낸다..

Ubuntu의 버그이다.

sudo apt-get update
sudo apt-get install libneon27
sudo mv /usr/lib/libneon-gnutls.so.27 /usr/lib/libneon-gnutls.so.27.old
sudo ln -s /usr/lib/libneon.so.27 /usr/lib/libneon-gnutls.so.27



인증키에 관련된 에러는 없어지지만 아래와 같은 또다른 에러가 나타난다.

SSL handshake failed: SSL disabled due to library version mismatch
 
여기에서 자신에게 해당하는 버전의 libneon27을 다운받아 설치해주어야 한다.

http://packages.debian.org/squeeze/libneon27

sudo apt-get remove libneon27
sudo apt-get install libssl0.9.8
sudo dpkg -i libneon27_0.29.3-3_i386.deb
sudo mv /usr/lib/libneon-gnutls.so.27 /usr/lib/libneon-gnutls.so.27.old
sudo ln -s /usr/lib/libneon.so.27 /usr/lib/libneon-gnutls.so.27






 

+ Recent posts