WebLogic 9.2는 jdk 1.5를 사용한다.

jdk 1.5는 Dynamic WebModule 2.5가 아닌 2.4, JSTL은 1.2가 아닌 1.1.2를 사용한다.

요즘 WebLogic 9.x 를 사용하는 기업이 있겠나 만은 실제 있었다.

개발은 Tomcat6.x로 하고 WebLogic 9.x로 배포 하려니 안된다.

이유는 웹모듈과 JSTL의 버전.

Tomcat 6.x 기준의 프로젝트는 웹모듈을 2.4로 변경할 수 없다.
이럴땐 아래 파일에서 강제로 변경해주어야 한다.

org.eclipse.wst.common.project.facet.core.xml 

<installed facet="jst.web" version="2.5"/>  

'WAS' 카테고리의 다른 글

Jeus에서 function tag libary 사용시...  (0) 2013.11.12
WebLogic 9.2  (0) 2012.12.13

+ Recent posts