1. sqljdbc.jar - JDBC4.0 미만

2. sqljdbc4.jar - JDBC 4.0 이상


sqljdbc.jar sqljdbc4.jar


현재 JRE 1.6 이상에서는 JDBC 4.0을 지원한는 lib를 써야 한다. 


JDBC 4.0을 이용한 성능 향상 : http://www.javaworld.com/javaworld/jw-05-2006/jw-0501-jdbc.html?page=1

무엇이 달려졌을까.. : http://today.java.net/pub/a/today/2007/04/10/whats-new-in-jdbc-40.html

MSDN 공식 문서 : http://msdn.microsoft.com/ko-kr/library/ms378422.aspx


그냥 sqljdbc4.jar 쓰면 되겠다...


'DB > MSSQL' 카테고리의 다른 글

SELECT 후 UPDATE  (0) 2010.06.08
MS-SQL JDBC Library  (0) 2009.12.09

+ Recent posts