Spring Security 3.1.0.RC2는 최소 Spring 3.0.5 and Java 5가 무조건 필요하다.
Spring Security 3..0.5 는 최소 Spring 3.0.3 and Java 5가 무조건 필요하다. 

위 두개를 간과하고 설정하다가 하루종일 삽질만 해댔다. 
 
sec 버전은 3.1인데 프로젝트 Spring 버전은 3.0.2 requirement 조차 맞추지 못하고 급하게 시작한 결과는 삽질. 




필요 버전으로 업데이트 하고 다시 설정하니 오류가 안난다. 

'백엔드 > Spring' 카테고리의 다른 글

Spring 3.2.3 + myBatis 3.2.2  (0) 2013.07.19
Spring Framework 3.2.3 Maven으로 한번에 추가하기..  (0) 2013.07.18
Spring 3.2.2 + Tiles 3.0  (0) 2013.05.22
Spring Security 설정.  (2) 2011.08.30
[2011-05-26] Spring Security 설정 오류.  (0) 2011.05.26
MySQL AutoReconnect 설정.  (0) 2010.07.12

+ Recent posts